Home
You Are Here: Home » Old Forums Archive » Explosives » Rust… AM i doing sumthin wrong?

Rust… AM i doing sumthin wrong?


— Posted by Dachamp123 on 3:30 pm on April 4, 2002

Yeah i dot the DC power, i got the nail on the positive side and the negative wire in the water. The water turns Brown and crap. This normal?


— Posted by OoxHighVoltagexoO on 3:48 pm on April 4, 2002

No clue, I trid it and did it the way it said and all it did was turn the salt a greenish color and the water got all foggy…If anyone has the CORRECTway to do this please elaborate…PEACE


— Posted by guzzetti on 7:31 pm on April 5, 2002

Make sure u dont get any of the copper wire in it.It will Oxidize it making it blue an Unpure. Also U might want to try this for faster rust. Get a no soapy steel washing pad.Wash it in vinegar to remove the oils.then  want to let it dry.then Put a match to it or connect it to a dc power supply.it will almost instntly turn red and crumble into rust.By the way u need Iron III Oxide .let the rust u collected sit out for a week. then heat it in a cast iron pot till bright red.Voila.ur welcome.


— Posted by Dachamp123 on 12:17 am on April 6, 2002

So i ccan just put fire to it and it will rust? Can i just jam a 9 volt battery into it?


— Posted by paladinpress on 6:20 am on April 7, 2002

dude brown- you are trying to make Iorn oxide what color is it in water   ———-wait-wait-dont tell him let him guess————–brwon  yes thats right he can be taught


Leave a Comment

© 2013 bombshock.com

Scroll to top